Requested Action Denied

  turnoppics 15:53 10 Apr 2007

Hi - wonder if you can help. I've set up a website in GoLive and have successfully uploaded everything and have been making amendments and updating it on a regular basis for the past 4 months. This is hosted by 123-reg. Anyway, I tried to access the website today and manage to connect OK - all of the files are showing on the server. However, as soon as I try to download any of the files it comes up with the message - 550: Requested Action Not Permitted.

The username and password are fine - I haven't changed any settings either. Does anyone know why it's denying me access to the files? I even connected to the site using WSFTP - as I wondered if GoLive was causing the problem. Again, username and password were fine, but as soon as I tried to download the files it told me I didn't have permission.

  kalstras 19:30 10 Apr 2007

sounds like you need to contact the GoLive tech support. I had to with both Bravenet, and Angelfire when I had access issues with FTP uploading

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)