Request timed out pinging own ip address

  hampster 15:58 25 Oct 2003
Locked

I'm trying to network two PC's both running XP.
One PC gives the "request timed out" message when I ping it's own IP address (192.168.1.2)
I do get a reply from the loopback address(127.0.0.1).
I have tried moving the NIC to a different slot and have also tried a new NIC. The LED on the NIC is on.
I had this problem on a new PC some months ago &
just reloaded XP but would like to avoid that if possible.
Any ideas?
Thank you

  hampster 19:43 27 Oct 2003

Beta and wiznyme.
In answer to the first question. When I ping the IP address of the machine (192.168.1.2)
I get the message "Pinging 192.168.1.2 etc. etc"
and then " Request timed out". (Repeated 3 times).

In answer to wiznyme I'm not on site at the moment
so I can't try anything. I did try another nic in
another slot and had the same problem.
Thanks very much for your help I will try the reset when I get a chance and post the result!

Hampster

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique