Repeated 'Hangs' with W98SE

  miner 15:04 29 Mar 2005

Any ideas on this one?

My pc hangs repeatedly when I try to load software via the cd; access MS Publisher, Maxtor's Retrospect or Pest Patrol.

At other times the screen will hang for no apparent reason (the cursor will still move though no right or left clicks).

I get plenty of system busy warnings as well and some warnings about low system resources.

All this can occur straight after start-up not just after long periods of use.

I have removed AVG v7 but to no avail so its nots that.

A month ago I did a complete defrag. which helped and used 'Cache Booster' to increase memory in various areas.

I'm running W98se on a 2.66 with 512Mb of Ram.

  Yoda Knight 15:06 29 Mar 2005

run msconfig and have a look at whats loading at startup

  Diemmess 15:17 29 Mar 2005

1) Try booting into (F8)"command prompt only" Then type c: and Enter.....Then type scanreg /restore. If you are offered a date before the troubles began the choose that one.

2) Install AVG7 or its equal p.d.q.(don't leave a window for a virus now)

3) Download if necessary the Lavasoft Ad-Aware, and run it.

Al this because there is nasty malware about which might be a root cause of your trouble

  woodchip 15:20 29 Mar 2005

Other than MSCONFIG, Also try downloading the latest Graphics driver

  miner 15:21 29 Mar 2005

Yoda Knight

I've removed everything from StartUp except:
Scan Registry; Task Monitor; System Tray and Scheduling Agent.

What I forgot to mention is that the clock is losing approx. 30 mins a day and needs daily resetting - I know this is usually a sign of a new back-up battery needed. This I replaced recently when I first noticed the time loss but the old battery was fine and not loose in the holder. Still the same happens with a the new battery.

Could this be connected with these problems??

  Diemmess 16:08 29 Mar 2005

I don't think the battery/clock is the problem. The loss is high but has little affect really on the day to day behaviour of the rest.

It is possible that when you changed the battery, the BIOS defautlted to factory settings, so while the basic settings are usually OK, it might be worth looking for something unhelpful there.

Also have a look in Device Manager at the CD drive Properties. A DMA-enabled tick is probably what you should have there. Once upon a time to tick it invited troubles, but even then if it was wrong, Windows reset this next time you booted up and most hardware copes better with DMA enabled these days.

  miner 16:49 29 Mar 2005


DMA is enabled for the CD.

I've now installed latest graphics drivers and also run scanreg/restore, selecting the appropriate date before the trouble began. Still no joy.

I now see 'mprexe not responding' after startup so will follow MS suggestions about dealing with that. Will report back!

How can I tell if the BIOS has defaulted to factory settings?

  Diemmess 17:04 29 Mar 2005

You can't tell by looking at it, but if you still have the motherboard manual you can see what settings are available and some manuals will state the default. Defaults are usually OK, but the odd one which applies particularly to your hardware, might just be changed.

These are only ideas that I'm chucking around, my hunch would be to run a fresh installation of CClean, AVG, and particularly Ad_Aware in that order.

CClean will get rid of all the dross which may be slowing things up and allow the other two to find any nasties more quickly

  miner 18:53 29 Mar 2005


I checked through the BIOS against the manual and all seems to be well.

Ran CClean, AVG and Ad Aware and all clear except eight data miners which were dealt with.

Still getting the hangs esp. if trying to install progs from cds - in fact its impossible -everything just freezes or goes to blank screen.

  Wak 19:15 29 Mar 2005

Have you tried a CD ROM Cleaner disc?
This will clean the eyes of the CD Drive which could be dirty if you are still running Win 98SE.
Maybe the drive is having trouble reading the CD discs properly????

  woodchip 22:06 29 Mar 2005

Is the CPU fan working as it should

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?