removing view pane from explorer

  broggs 13:09 07 Sep 2003
Locked

When I click on a movie file or picture file in explorer/my computer it appears on the bottom left as a preview.How do I disable this please.

  powerless 13:29 07 Sep 2003

Hit "Media" up at the top.

Now the pane should pop out...

Click Media Options, settings, reset preferred types, Click ok.

Next tme a clip asks to be played click NO (i think) and it should open in media player the full size business.

  MAJ 13:30 07 Sep 2003

If you're using Win 98 (and my memory isn't failing) you go to View > As a webpage, untick it.

  powerless 13:37 07 Sep 2003

After clicking Media Options, click "play web meida in the bar" it will remove the tick.

  broggs 14:34 07 Sep 2003

running win2k...Where do I find media options?

  powerless 14:41 07 Sep 2003

It should be at the bottom of the pane that slides out.

  broggs 17:36 07 Sep 2003

still cant see it powerless.No pane slides out,a prewiew just appears and if you click on the picture the movie starts to play

  wildrover 18:17 07 Sep 2003

What about: Tools\internet options\advanced untick 'don't play online content in the media bar'? Although meidia options should be where Powerless says. IE6?

  broggs 18:43 07 Sep 2003

Sorry, I mean Windows explorer and my computer, not Internet explorer.

  wildrover 19:54 07 Sep 2003

Oops! Sorry, wires crossed.

  wildrover 20:23 07 Sep 2003

Have you tried MAJ's tip? See here for what I think is the reverse of your problem and an explanation click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?