Remove OS Choice Menu

  Hearst555 21:23 08 Oct 2003

I'm currently a Windows XP user and didn't have any trouble since. But I accidently altered something and got a 'OS Choice Menu' everytime I start up. It gives me a choice of either "Windows XP Home Edition" or "Line)". AS Windows XP Home is the only OS I've got, I want to revert to the state where the computer automatically chooses the default OS. Could anyone please help me?

  Chegs ® 21:33 08 Oct 2003

Right-click/My Computer/Properties/Advanced/Start Up & Recovery settings/Edit and the only line you should have is

[boot loader]



[operating systems]


\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

Not sure how this will come out on the thread as PCA format can take a bit of sussing out.

  oglemire 21:39 08 Oct 2003

or rename your boot.ini file .

  Hearst555 21:41 08 Oct 2003

I right clicked My Computer and went to properties. Clicked on advanced but got Advanced Attributes window instead. Is there is anything missing or have I done it wrong?

  Hearst555 22:12 08 Oct 2003

It worked! I used the "boot.ini" as oglemire suggested and combined the settings by Chegs ®. The problem is now solved. Thank you oglemire and Chegs ® for helping me out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?