Removal of hardware turns power off

  [DELETED] 23:41 03 Jan 2006

XP Pro SP2, AMD Sempron 1.6 GHz, Nvidia GeForce3 Ti 200, McAfee AV, Zone Alarm Pro and the usual free anti-spywares. All drivers etc. are up to date.

A couple of weeks ago I found that removing my USB flash caused a complete power off and reboot. This happens whether the USB is removed directly or through the “Safely Remove Hardware” option. The error message that is generated produces a response from Microsoft which advises I install InCD4 complete with link. However, I have a CD-RW that required NeroV5 and this updated version of InCD isn’t compatible. I was content to just get by with the annoyance of having to turn off to remove the flash until today I tried disabling a DVD-ROM and found the same instant shutdown problem. Nothing is shown in the event viewer. I’ve run sfc/ scannow without effect and although my current installation is only about six weeks old my next step is likely to be a repair installation or full install…

…unless anyone can help.


  [DELETED] 23:51 03 Jan 2006

Open the machine up and disconnect all but your boot HD, run the machine and try a USB device.
Do you use InCD at all anyway? What wattage is your PSU rated at? How old is it?

  [DELETED] 00:15 04 Jan 2006

Yes I do use InCD and if it comes to a choice between being able to use CD-RWs or the USB I'd have to go with the CD-RWs.

Now to show my ignornace, what is a PSU? A power supply unit? How do I check its wattage?

Incidently, installing InCD4 does solve the problem, so I'm assuming it's a software issue, if you have reasons to believe otherwise would you be able explain them - I might as well try to learn something from the experience.

I'll try disconecting things tomorrow and post my findings.


  [DELETED] 00:26 04 Jan 2006

It looks as though you may have to do as you say, not a problem I've ever heard of before but perhaps some file system driver or other is confusing CD and USB file systems.
Spot on, PSU=power supply, unlikely to be a factor after reading your last post. If you do want to check there should be a sticker or markings on the PSU itself with ratings/wattage, or the model number itself may reflect the total wattage.

  [DELETED] 13:41 04 Jan 2006

For the record this is what I did to solve the power-off problem.

Disconnected everyting except the main HD - no difference.
Uninstalled SP2 - no difference.
Repair installation - now connecting the USB flash causes power off when the drive is detected.
Reinstall SP2 and all updates (which takes ages and multiple restrats) - same as above.

At this point I was thinking that rather than wasting all the time on the above I should have
gone for a complete new installation, but decided to install InCD4 and then keep switching between the InCD versions for whichever purpose I need.
It was then that I noticed that InCD4 declares it is incompatible with the existing Easywrite package and removes it. Reinstalling my original Easywrite allows me to add/remove the USB flash and use the CD-RW fully.

Wish I'd tried that first.

  [DELETED] 13:42 04 Jan 2006


  [DELETED] 13:43 04 Jan 2006


  [DELETED] 13:44 04 Jan 2006

Now I'm having difficulty getting this thread to show as resolved

  [DELETED] 13:50 04 Jan 2006

Ok - figureed out the reolve thingy
If I might make a suggestion to the forum editor -
the Resolved button looks more like the lable of the box than a button - I ws ticking the box and clicking Post Reponse :)

  [DELETED] 16:53 04 Jan 2006

Thanks for getting back with your fix for the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple