Remote device won't accept connection

  eysha1 14:13 08 Jun 2014

Question on behalf of my daughter. She is using Win 7 on a Acer Aspire 5749 and she has lost IE for some reason. the messages she is getting are - 'The computer or device you are trying to reach is available but it doesn't support what you are trying to do. this might be a configuration issue or a limitation of the device' no idea what that means.

The second message she is getting is - - 'The remote device or resource won't accept the connection. The device or resource ( is not set up to accept connections on part '6853'.

She tells me it was all working fine last time she used it and hasn't done anything to the computer. Any ideas what is wrong and how to fix it please in very simple terms as not that computer savvy? Many thanks. E.

  rdave13 15:57 08 Jun 2014

In IE go to tools, internet options, connections, Lan settings and make sure the proxy settings box is unticked. Check the box for automatically detect settings. Run your security programs.

  Fruit Bat /\0/\ 16:00 08 Jun 2014

This message is generic to the Browser looks like you have lost the ISP (problem at their end) wait awhile and it may resolve itself when yor ISp fixes things at their end

if not post back.

  carver 18:37 08 Jun 2014

She isn't by any chance using Sky broadband ?

  eysha1 10:03 09 Jun 2014

Very many thanks. rdave's suggestions was followed first and worked, she got straight on the net so thank you so much. FruitBat, she had waited in case it was not her laptop problem but apparently it wasn't. Thank you for replying. Carver, we use Virgin. Problem solved with your help again which is so appreciated. Thank you for posting. E.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?