Remote Assistance in XP

  MorningBard 10:57 22 Nov 2004
Locked
Answered

Hello all . .. i've been trying to help a friend with using remote assistance in xp but keep geting "cannot connect unable to resolve host name...." Have tried several times but no good .have connected to another pc on my home network so I know the feature is working ...any ideas please

  spikeychris 11:03 22 Nov 2004

Is the firewall disabled on your friends machine.

  MorningBard 11:11 22 Nov 2004

Yes it was.. could the one on a router stop as we both use the same router a Belkin 4 port cable/dsl gateway router.

  spikeychris 11:29 22 Nov 2004

Have you enabled port forwarding on his router.

  MorningBard 11:52 22 Nov 2004

no I havent ...how would i do that for them what application would i need to install on it etc and would that be on application gateways or virtual servers page of router

  spikeychris 12:00 22 Nov 2004
Answer

You need to forward port 3389 to the internal, private IP address of the machine that you want to connect to. Belkin call this option a virtual server.

click here and select the model, it will walk you through it, its easier than it looks.

  MorningBard 12:22 22 Nov 2004

ok so let me get this right in the discription box i can type Remote Assist
in both inbound port boxes i put 3389
in the private ip address i put my internal ip address of my pc
and in private port i put 3389 again in both boxes...

sorry for double checking obviously dont want to mess up as will have to tell them what to do they live too far away to pop and do it sadly

  spikeychris 12:40 22 Nov 2004

The typing of Remote assistance is normally optional, I don't know which router you have but the rest is correct.

  MorningBard 13:16 22 Nov 2004

I have a Belkin F5D5231-4...so all i need now it to find my ip address ...lol which is lerking on pc somewhere..lol

  spikeychris 13:19 22 Nov 2004

Start run type cmd then ipconfig /all

  MorningBard 15:48 22 Nov 2004

Update time... well I couldn't talk them through port forwarding but get them to disable router firewall. Tried remote assistance again but still could not connect, verified pc is allowing remote assistance have even tried with another friend and connected with them ok ..anymore ideas would be appreciated
thanks for help so far as i've learnt something from this

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?