Reinstalled XP but still problems

  Bowsprit 13:26 21 Jun 2004
Locked

I did a clean install of Win XP because of various problems and started to load my software but still something wrong.I put a program disk in the CD-RW and instead of autorunning the CD-RW speeds up then slows down about three times then stops.If i right click on the CD player the hourglass appears for 2 or 3 mins. then when autorun appears and i select it My Computer stops responding a notice appears saying "D:\ is not a valid Win32 application". I then have to switch off computer at case.

I went to Computer Management and under System there are lots of errors and they say SOURCE=cdrom EVENT=7 and under Application it says Category=101 Event=1002.The subsequent advice from Microsoft is not very helpful.Anyone any ideas.I also tried all the System Restore dates before i formatted and none would restore.

  PA28 13:57 21 Jun 2004

It sounds like the CD-RW is having problems reading the disk. What happens if you disconnect the CD-RW - does this make everything OK? It may be worth checking if there is a firmware update for the CD-RW to make it compatible with XP as I believe that some of the older ones weren't supported (alternatively, they're as cheap as chips to buy these days). Have you installed the XP updates as well?

If the computer is still slow having disconnected the drive, I would be tempted to rerun the format reinstall process over to make sure that your installation is OK. Don't forget the updates. Er, I don't suppose that your earlier problems could be hardware related, could they?

  Bowsprit 14:18 21 Jun 2004

I have tried it with the other the other drive as well a DVD-RW and the same thing happens so it's more than a faulty drive.I reinstalled this time because of problems and if i can't find out what's wrong i think another reinstall would find me with the same problem.I was wondering about hardware also so had a quick look inside and everything in place but that counts for nothing.

  Thetford Brian 14:43 21 Jun 2004

Might be worth trying the Microsoft AutoPlay Repair Wizard?

You can get it here:
click here

  Bowsprit 15:07 21 Jun 2004

Tried it on each drive and it said it was a problem it could not repair on the two of them.Thanks,it was worth a try anyway.Seems to be a bigger problem than just the drives.

  PA28 14:25 22 Jun 2004

Have you tried the CD-RW in another computer (rather than another drive in the same computer)? It could be the ASPI setup on your computer - what software are you using to write with.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?