bentley 16:48 16 Dec 2003

Can anyone help,
up to last week i could enter the register,but on trying to enter last week, I was unable to.On trying, a message appeared ---
it reads, the regeser has been disabled by the
administrator. I am the only user and admin ,so i dont understand how it has been disabled .
I would be grateful for any help

  recap 16:51 16 Dec 2003

What is your operating system?

  VoG II 16:52 16 Dec 2003

click here

Stinger should remove it click here

get the fixswen.inf file to re-enable regedit

  bentley 16:57 16 Dec 2003

operating system xp home

  recap 17:00 16 Dec 2003

Beat me too it VoG.

  bentley 17:04 16 Dec 2003

Thanks vog will try stinger

  bentley 17:19 16 Dec 2003

Tried stinger no joy im afraid.
message still saying--registery editing has been disabled by administrator

  bentley 17:20 16 Dec 2003

No virus showing

  VoG II 17:21 16 Dec 2003

Dis Stinger actually remove anything?

If so, have you tried the fixswen.inf file from click here

  recap 17:27 16 Dec 2003

It could be Backdoor virus?

click here

  VoG II 17:42 16 Dec 2003

If it is not due to a virus then click here and in "Security" run "Disable/Enable Registry Editing Tools".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?