Refusal to boot from CD even tho BIOS is set

  Airster 08:48 27 Sep 2008

I have an Abit AB-9 Pro motherboard, with a IDE CR-RW and a SATA DVD-RW. I built the system and installed windows from CD. However, now the system will not boot from CD or even Floppy. All the BIOS settings are in place to allow this (Boot Priority: CD>Floppy>HDD).

Both ODs work fine in Windows and are recognised by the BIOS.

I have tested with the original Win XP install CD, as well as two known bootable Linux live CDs.

Its not a huge issue, but if the worst should happen and a reinstall is required, if I can't fix this, it looks like a new mobo may be required.

Any thoughts? Thx.

  Fruit Bat /\0/\ 08:50 27 Sep 2008

suspect you will need to boot from the IDE drive.

suggest you clear the BIOS with the jumper or remove the CMOS battery for 5 minutes.
Then reset the BIOS options and retry.

  Airster 11:32 27 Sep 2008

Thanks Fruit Bat. I'll give it a go and post back on the outcome.

  Airster 11:59 27 Sep 2008

Thanks Fruit Bat - worked a treat. I cleared the BIOS and can now boot from the IDE CD-RW. However, I still can't boot from the SATA DVD-RW which makes me wonder what happens when the last IDE port is removed from most motherboards.

Surely I should be able to boot from a SATA DVD-ROM?

Anyway, you've solved my current problem, so thank you very much for your quick and helpful reply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?