Refresh rate

  Leejg 08:02 09 Jul 2006
Locked

I've just repaired windows xp and since then my screen seems to flicker when scrolling down web pages. I've tried changing the refresh rate on settings/monitor but it is fixed to Default monitor. I've also re-installed my graphics card driver with no success.
Any ideas?

  VoG II 08:51 09 Jul 2006

In Internet Explorer, Tools > Internet Options, Advanced tab, tick 'Use smooth scrolling'.

  Leejg 09:13 09 Jul 2006

It's already enabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)