reformatting msata ssd that was in raid 0 config

  Michael Truby 01:56 04 Jan 2017
Locked

so my Msi gs70 died recently and in some hope of making the sting hurt less i want to reuse the 2 msata disks from it as external drives. After purchasing a usb caddy i found that the drive wasn't being recognized so i assumed it was because they were a pair in raid 0. To solve this i got my self a Sata raid controller that can hold 2 drives mounted them both in it installed in my pc and still i get nothing in the disc manager or in my bios. can anyone help at all.

i have tried changing my bios SATA options to raid but that makes my pc unable to load windows and drive is still not seen in the bios or the raid menu (CTRL+I)

also tried swapping around the drives encase they were in the wrong order but still no joy.

i just want to format the drives so i can use them sepreatly without raid.

Thanks in advance

the caddy i have is Inateck USB 3.0 mSATA Aluminum SSD Enclosure Adapter Case with USB 3.0 Data Cable for M50 mSATA SSD

the raid controller i got is StarTech Dual mSATA SSD to 2.5 inch SATA Adapter with RAID and 7mm Open Frame Housing

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

How To Master The Curvature Pen Tool

Beats Studio 3 Wireless review

OnePlus 6T : date de sortie, prix et autres rumeurs