User-3260B6E0-D40E-464F-B62478D4E17479D3 19:50 02 Jan 2004

Can someone tell me how I can reformat my C drive when in Windows XP so I can reinstall a clean version. My pc sees the cd rom at boot up but it is not visible in My Computer. I have tried uninstalling it and reinstalling it, updating the driver, rebooting, add hardware, etc but I can't seem to get the thing to work.

I am also having problems with my Audigy Platinum sound card which I have tried to reinstall the drivers for three times but still no sound.

I have tried to boot from the XP cd but it won't install because it won't accept F8 to accept the licence agreement but it will accept anything that will refrain from intalling. I have tried to make a dos boot disk in the, by then, forlorn, hope that might work but to no avail. (Maybe I should just get myself a new hard drive.)

It all started when I upgraded the Athlon 2000XP to an Athlon Barton 2600XP and my m'board wouldn't show the right speed in System. I updated my BIOS (which the MSI website suggested would resolve the Athlon Barton 2600XP compatibility problem) and it still shows it as only 1.92GHz. I have tried the BIOS at 166 x 12.5-13 and even at 178 x 12 but it still doesn't show the correct data.

Please help!

  cream. 20:00 02 Jan 2004

No need to worry about your barton's clock speed. The 2600+ does run at 1.917Ghz.

So this is correct.

  VoG II 20:00 02 Jan 2004

Try using the Recovery Console click here

I thought the 2600+ ran at 2.13GHz for a Barton and 2.08ish GHz for a normal one. I thought the 2400+ ran at 2.00GHz.

  spikeychris 20:07 02 Jan 2004

Hows about using the recovery console first?

  spikeychris 20:09 02 Jan 2004


Writing lines as I type...

"I must hit F5 before I post""I must hit F5 before I post""I must hit F5 before I post""I must hit F5 before I post""I must hit F5 before I post".........

One hundred times....

  leo49 20:16 02 Jan 2004
  cream. 20:40 02 Jan 2004

The amd thourghbred 2600+ 266Mhz runs at 2.133

and 333Mhz thouroghbred runs at 2.083 Ghz

Going nuts here!!!

I have reformatted one of my hard drives. (Not the one I intended: I got to the e drive and typed format c: so it formatted the d drive instead.) Anyway, I eventually disconnected both hard drives, changed the jumper on the reformatted drive to make it the master and attached it by itself. XP pretended it was going to start setup, it copied some files, presented me with some blurb about the licence with the instructions to press F8 to accept and Esc to not accept. F8 produced no reaction. What am I doing wrong? Surely there must be a way to install XP without buying a new hard drive?

I have tried the recovery console, I have hit F5 and I am about to hit a few other keys too!!!

  Muckle 00:55 03 Jan 2004

A mate of mine had similar trouble F8 wouldn't work when booting from CD - his turned out to be the cordless USB keyboard needing drivers to load before being fully functional - he plugged in his old corded keyboard and it worked - might not be related , but you never know???

  cream. 01:04 03 Jan 2004

You may be tired and upset, who wouldn't be. If you are, the best thing would be to switch the computer off and have a good nights sleep. We WILL fix it tomorrow.

Your two basic problems are the cdrom and the sound? Does this warrant a full format. If these two problems were overcome would the machine be usable? If so then let the dedicated helpers here do what they can.

If not then let us help you with a clean installation. You can not do this if you are upset and tired. It would be be rare if you were unable to fix the problem here.

goodnight M8

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)