Red X in Outlook

  Pineman100 16:04 14 Jun 2007
Locked

I know this is a recurring question on this forum, but all the responses I can find by running a search deal with Internet Explorer, not with emails. Microsoft Knowledge Base also seems to deal only with the problem in IE.

I run Outlook 2000 as my email client under XP SP2 Home. When I receive an email with embedded pictures, sometimes (but not always) those pictures don't appear, and I get the dreaded red X placeholder instead.

I've checked all the settings in my Norton Internet Security 2006 (I run the Norton Firewall with Windows Firewall switched off), and I can't finmd anything that might cause this problem. My IE Internet Options Multimedia is set to "Show Pictures" (although I don't know whether this is relevant to Outlook).

Can anyone help, please?

  recap 16:11 14 Jun 2007

Try the Outlook Secuirty Zone option in Tools/Security(tab)/Security Zone Option click the 'Change Automatic Download Settings...' button. Ensure the ticks are where you want and do not want them.

  Pineman100 16:20 14 Jun 2007

Thanks for your reply, recap.

For the Internet Security Zone, my Security Settings for Downloads are as follows:-

Automatic prompting for file downloads - Disable.

File downloads - Enable.

That looks OK to me - would you agree?

  Pineman100 09:52 22 Jun 2007

Anyone else got any ideas, please?

  Pineman100 19:18 24 Jun 2007

Bump

  skidzy 20:04 24 Jun 2007

Pineman,just to confirm...we are talking Outlook and not Outlook Express ?

  Terry Brown 20:59 24 Jun 2007

I used to have Microsoft Outlook, but found it to restricting as to what I was allowed to do (or not),I have now reverted to Outlook Express for general mail and Yahoo mail for mail I want (need) to keep separate.
Terry

  Pineman100 16:41 25 Jun 2007

Yes - Outlook 2000 (not Express).

  Pineman100 18:47 27 Jun 2007

Bump

  rawprawn 19:05 27 Jun 2007

Try right click on the red cross, and Download Pictures in the context menu. That is how it is in Outlook 2007. I must admit I don't remember that from previous Outlooks.

  Pineman100 19:29 27 Jun 2007

That option doesn't seem to appear on the right-click menu.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?