"red" light on Router, no connection...

  KorgY 14:28 28 Nov 2008


This morning, I started my pc up as normal, but the router of my (belkin G) has a red light showing on the frar right. (with the internet icon), can't seem to connect to the intyernet now, and i have a desktop and laptop as well - and neither work.

I have reset my router, but the red lighht remains. ASnd idea what this could be? do routers just "go" on you?



  Technotiger 14:42 28 Nov 2008

Hi, by 'reset' I guess you mean that you have pressed a reset button, if so try this - disconnect the power to the router, wait a full ten seconds then re-connect the power. Might make a difference.

  KorgY 14:42 28 Nov 2008

Sorry, I meant to add that my server is Tiscali, and was wondering if they have "cut me off"? - perhaps - or there servers are down?


  colberly 16:31 28 Nov 2008

Tiscali servers are fine here. On a couple of occasions when this has happened to me,I have had to uninstall and reinstall the router, after trying everything else. I don't have a Belkin though, mine's a Netgear. Maybe worth a try with yours.

  Halmer 16:46 28 Nov 2008

until I had spoken to Tiscali just to make sure that it isn't them.

  Technotiger 18:17 28 Nov 2008

Have you tried my suggestion as above?

  KorgY 22:38 28 Nov 2008


Yes tried all suggeestions above. Now, however, the light works on the router, and i am able to get "LAN Connection" - as i write on my laptop at the moment. But when i take the lan cable out,it doesn't carry on "connecting", it either cuts off, or "connected with lomited acess"

So i've established that it's not a hardware fault i don't think, but i've reset the router, done all the passwords etc - as I've done in the past, but stillcan't get wireless to work. It doesn't work on my desktop either (that has a Netgear wireless adapter) so not sure what it is.



  KorgY 22:42 28 Nov 2008

sorry meant to add I'm on Windows Vista 32 on my laptop, and XP pro (32) on my desktop. On my laptop it says (when i hover my mouse over the connection box on bottum right) "Belkin54g Access local and internet"


  woodchip 23:40 28 Nov 2008

Looks like you need to Reset your Wireless Encryption Key and SSID in the router setup page, then use these for wireless Computer settings

  KorgY 00:09 29 Nov 2008


I sorted it now. What it was, is that (somehow) I got two SSID's trying to connect at the same time, one was "unidentified network" - but still had the SSID name "Belking54g", my other was the same, "Belkin54g", BUT it was the one that should have been connecting, so a SSID with possibly a Different IP was tryin to connect - not sure.

Thanks all for the input,



  woodchip 12:29 29 Nov 2008

You need to delete the one you do not use

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?