reconnecting problems with wanadoo broadband

  watty4 20:54 22 Aug 2004
Locked

When I first turn the pc on I can connect and surf no problem. But when I disconnect then try to reconnect,I can`t, and get the following message:
Communications port is about to be opened.
Communications port has been opened up successfully.
There is no dial tone.
Connection failed.
Yet if I restart my pc,I can connect again.My old modem is still in the pc but not connected. My adsl modem is plugged into a filter socket, extended from the main telephone line,( which also has a filter on it). I`ve tried plugging it into the filter without the telephone, but still the same thing happens.Can anyone help, I`ll stay online to see!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?