bluemoon69 08:05 13 Feb 2010

I have recently removed REAL PLAYER as it was a pain in the backside :)
Now everytime i start up i have a window pop up with the following.....
Windows can not find C:\PROGRAM FILES\COMMON FILES\REAL\UPDATE_OB\REALSCHED.EXE. Make sure you typed the name correctly, and then try again.

I not type in anything it just pops up on start up.
Have tried deleting from the registry, but on start up it just comes back.
Don't think it's a major problem, just a pain the ......

So hopefuly someone can shed some light on this.
Many many thanks.

Oh im running vista 32bit. Cheers.

  birdface 08:36 13 Feb 2010

Try msconfig and if real player is still in the start up program on there untick it.
Maybe try C cleaner or Search and see if any bits left over from real player.
Last resort Download it again and use Revo Uninstaller to remove it.

  bluemoon69 11:42 13 Feb 2010

Cheers buteman.
I had done must of that apart from the revo uninstaller. But no good just the same.
So i opened up the regedit again and noticed that it was coming up under billstudios. So it has something to do with WINPATROL.
So i uninstalled it and yep it had gone :), then reinstalled the newest version (free) and you guessed it, it has appeared again so diffo prob with the winpatrol, but im not getting rid of that ap.

Do you or anyone else have any ideas on what i can do to get shot of it.
By the way i have checked in winpatrols startup programs and no signs of anything to do realplayer there also.

Many many thanks, Clive.

  provider 2 11:51 13 Feb 2010

I don`t know if this will help or not but I have the command line Realsched listed after TkBellExe. in Winpatrol Start-Up Progs.

Disable or delete it from there?

  Sea Urchin 11:56 13 Feb 2010

You should find realsched.exe under

C:\Program Files\Common Files\Real\Update_OB

It is the update function for Real Player - you can delete it from there.

  bluemoon69 14:05 13 Feb 2010

Cheers provider 2.
Looked for TkBellExe in winpatrol startup programs but nothing mate.

Sea Urchin, cheers but everything of realplayer has been deleted, nothing left that i can find. Only that what keeps coming up under winpatrol in the regedit search.

Many thanks all.
i will continue to scratch my head and try to find the solution and if anyone can also help would be great.
Cheers all Clive.

  Sea Urchin 14:11 13 Feb 2010

Have you actually checked under Common Files?

Or go to Start and Search - type in realsched.exe and find where it is situated - then delete.

  Sea Urchin 14:15 13 Feb 2010

How many entries are there in the registry? Presumably you kept pressing F3 to find the next?

  bluemoon69 15:22 13 Feb 2010

Sea Urchin
Thats a yes too both.
Cheers mate.
I will continue my quest :)

  provider 2 16:01 13 Feb 2010

How about Ccleaner reigistry cleaner? Do you use it at all?

It might be worth a try to let it analyse your reg looking for orphaned registry keys (RealPlayer already removed) and see if it finds the one causing the malfunction and remove that one only.

  bluemoon69 16:57 13 Feb 2010

Ok looks like ive sorted it now.
Thanks for everybody's help.
I reinstaled real player and uninstalled winpatrol and reinstalled that also.
Then i ran the uninstaller from WinASO registry Optimizer and it seems to have done the job :)
Once again thanks for everyones time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?