pj123 14:38 01 Jul 2003

I don't normally like RealPlayer, but I find I now need it to sample music tracks. I downloaded the free version but it doesn't work. Anyone know where I can get a free version that does work? thanks.

  Wak 15:03 01 Jul 2003

Hi. I use RealOnePlayer version 2.0 and find that it works quite well once you've taken the time to examine all the bits and pieces.
Try click here

  SEASHANTY 15:03 01 Jul 2003

Try the BBC website. I believe that if you download the BBC player it's actually the Real Player

  Lú-tzé 15:08 01 Jul 2003

click here - right hand side of the page for the free basic version. If that is the one you have, give some details of the problems you are experiencing and someone may have a solution for you.

  pj123 15:49 01 Jul 2003

Lú-tzé, that is exactly the one I downloaded.

But, if you go to Google and type in "charles creath" and then scroll down to discrography and click on any one of the links all i get "this programme has performed an illegal operation and will close down".

Would you like to give it a try for me? You may not like my choice of music, (I am a jazz musician) but if it works for you, what am I doing wrong?

  DieSse 16:09 01 Jul 2003

Just downloaded RealOne, went to your link, and played Butter-Finger Blues - no probbies at all. Nice Music BTW.

  DieSse 16:12 01 Jul 2003

Forgot to say, I downloaded from Lú-tzé's link.

  pj123 16:40 01 Jul 2003

Thanks, will give it another try.

  Wak 17:03 01 Jul 2003

The charles creath site works on my Real Player version also. I prefer Country music but each to his own. Hope you get it sorted, PJ.

  pj123 17:24 01 Jul 2003

I am getting very annoyed now. All you guys can get in no problem except me. I have downloaded realplayer three times now and i still get the error message.

  Lú-tzé 17:37 01 Jul 2003

pj123 - sorry, I've been out for a while but have tried the links as you suggest and they all work fine for me. Sounds as if you have some sort of conflict with real player. I really don't know how to troubleshoot that program.

Can you remove it completely, do a registry clean and try again?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?