Real Player and Jetaudio still not playing the gam

  pj123 16:36 09 Nov 2003

See these previous threads. click here
click here
click here and
click here

I've given it a couple of months before I tried again. Still getting the same problems. Someone said to change my graphics card?? What has a graphics card got to do with sound files?

If anyone wants to try the site again click on Bands, then just click on any band you like and then on any of the tracks. They are all well out of Copyright now. You don't have to like the music, just tell me if it works for you and what programme you are using. Thanks

  leo49 16:41 09 Nov 2003

click here

This is omitted link if I recall correctly and the tracks once again play perfectly with JetAudio.

  pj123 16:57 09 Nov 2003

leo49, how do you do it? It doesn't play on mine at all. What does it say at the top left? mine says RM 1kbps but nothing happens. I have just uninstalled Jetaudio and downloaded it again and reinstalled but there is no difference.

  Djohn 17:01 09 Nov 2003

Hi Pete, just clicked on leo49's link and all tracks play instantly through "Realplayer" Using AOL B/B. j.

  pj123 17:06 09 Nov 2003

leo49, sorry yes you are right I forgot to put the site link on which is click here

  leo49 17:06 09 Nov 2003

I click on a track and the .ram downloads. I then double click the .ram and my default application Jetaudio uses the ram to connect to the site and plays the track.

  pj123 17:08 09 Nov 2003

Thanks John although I don't like Realplayer because it takes over I will try it again. Like my previous threads suggest it did work on AOL dialup but I am now on NTL Broadband and would like it to work on there as well.

  pj123 17:14 09 Nov 2003

leo49, when you say it downloads the .ram where does it download it to? I don't get that option. I click on a track and Jetaudio opens but nothing happens. When I first downloaded Jetaudio it used to play automatically when I clicked on a track.

  leo49 17:18 09 Nov 2003

It downloads to where I tell it to - my downloads partition.I get this dialog box:

click here

  pj123 17:50 09 Nov 2003

Thanks leo49, but I don't get anything like your "click here" at all. Have you got the "free" version of Jetaudio?

  leo49 17:52 09 Nov 2003

No - of course not!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)