Read only file????

  [email protected] 12:38 08 Oct 2004

I have an iriver ihp120 mp3 player and i am trying to drag and drop from a previously backed up disk. i am trying to rename the songs and it keeps saying something about a read only file. why is it doing this an how do i overcome it?
I've tried right click, properties and checked the read only box. when i click apply it gives me a pop up saying 'error occured applying atributes, acces denied'
it's a .wma file.

  Diodorus Siculus 13:27 08 Oct 2004

Are you trying to change the attributes on a CD? If so, it will not work.

You need to copy to a folder on your hard disk.

click here for a useful utility.

  igk 13:30 08 Oct 2004

I seem to remember that you need to copy & paste the file/s onto your hard drive from the disk that they are on,when done then change the attributes from read only and change what you want.Hope this helps.

  [email protected] 13:38 08 Oct 2004

thankyou Diodorus Siculusmate & igk i think i've just sussed it out . i will give it another go. I shall be back if i still get nowhere.

thank you again,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts