Re-installing Sound Driver/Card.

  Pilch from exiled-gamers.co.uk 21:15 21 Jan 2004
Locked

Ok, i have an ECS K7S5A and i am having problems getting the sound to work.....

Windows media player says there is no sound device detected....

In hard ware manager there is a sound device but not the right one. So i try and delete it, but there is no option to delete it.

Tried to see if disabling in bios would work, not a thing....

V3.1 BIOS K7S5A XP Pro with SP1, any idea's?

  smegs 21:20 21 Jan 2004

To delete something from hardware manager, U have to highlight BLUE, then right click. Have U got the drivers for the sound card?

  [email protected] 21:23 21 Jan 2004

right click in device manager, select uninstall, then reboot and update with the correct driver

I can select it, obviously, but can't delete it, and i cant install the driver's when the device i dont think is installed....

Cos i am pretty sure that the on board sound is not MPU 104 but something else.....

I can select it, obviously, but can't delete it, and i cant install the driver's when the device i dont think is installed....

Cos i am pretty sure that the on board sound is not MPU 104 but something else.....

I can select it, obviously, but can't delete it, and i cant install the driver's when the device i dont think is installed....

Cos i am pretty sure that the on board sound is not MPU 104 but something else.....

Sorry bout the treble post!

^^

  Colditz 22:17 21 Jan 2004

when you say you can't delete it do you mean that it is showing the option to delete and it just won't remove or do you mean that when you right click the option to delete isn't there

It is wierd......

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?