Rasman Error 711 "Access denied" problem

  P770 10:50 23 Oct 2004

Hi,hope some one can help me quickly here. My problem is with Rasman and the `Error 711 access denied` problem as mentioned here:
click here
I have tried all the recomendations here and still I can not get the system to make a dial up conection. I have tried reinstalling the system from every angle save format and start again which is NOT an option (you guessed, no backup!!) I have tried XP home original disk and then gone through the updates (SP1 then 2), tried XP home with SP1 on same disk and then upgraded with SP2. I have even tried replacing the Rasman files from the command prompt......HELP PLEASE as I am now stumped.

  JonnyTub 10:53 23 Oct 2004
  P770 11:06 23 Oct 2004

If you read my post JonnyTub you will see that I have already tried all of this and it does not work. I am sure that in the end I will have to format and reinstall but I live in hope:-)

  JonnyTub 11:15 23 Oct 2004

has this problem come about because of a virus? as mentioned in your click here, how did it start?

  JonnyTub 11:22 23 Oct 2004

I think you might have to repair the remote access service, not sure how to do this as i don't use dial up and can't simulate your problem.

click here this is a repair procedure for nt but you may be able to get the idea of where to look from it.

  P770 11:29 23 Oct 2004

No it was not a virus (well I dont believe it was!!) The system has AVG runnung on it and a check with online scanners said no virus. It was working and then I ran Adaware and spybot as I could not get SP2 to install and thought it might be trojans or something. SP2 loaded after removing approx 25 spy/malware with the above but then noticed that ALL dialups had disapeard. Tried sys restore but no good.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?