RAM speed issue

  pickle factory 10:20 11 Nov 2004
Locked

Help please???I have just finished my first build. I have A7N8X-X mobo with Athlon XP2600 Barton and 512MB of crucial RAM (Single stick).WD 120gb SATA HDD. My Ram speed is displaying at 200Mhz. Is that OK? I have BIOS CPU set at 166 with multiplyer at 12x. The only options I can find for RAM speed are AUTO or SPD. Both options are giving me the same result. Any advice? I'm at work at the minute so please be patient if I can't respond straight away. Pain in the neck this work lark.

  Jdoki 11:25 11 Nov 2004

200MHz is spot on, from what I recall.

If you were expecting your memory to run at 166MHz, the same as your CPU BIOS speeds, it shouldn't matter - you have the RAM set to Auto, and I assume you checked that the RAM is compatible with your motherboard - so no problems as long as eveything is stable.

I'm at work as well :( so can't look in to specifics of your mobo, RAM and BIOS

  Smegs 11:33 11 Nov 2004

"I'm at work as well".

It doesn't look like theres much work getting done. ;-))

  pickle factory 12:01 11 Nov 2004

I wouldn't mind just being at work, but the ****ards keep giving me jobs to do ASWELL. Thanks for the advice folks, I'll sleep sounder tonight.

  pickle factory 12:01 11 Nov 2004

I wouldn't mind just being at work, but the ****ards keep giving me jobs to do ASWELL. Thanks for the advice folks, I'll sleep sounder tonight.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?