Ram Problem

  Bam 21:32 21 Jun 2003

Hi, I just purchased another 512mb of ram from Crucial to take my system up to 1024mb.

Both sticks are exactly the same type and I've plugged them into Dimm slots 1 & 2 on my motherboard.

When I boot up, only 512mb is recognised.

I've swapped them around and still only 512mb is recognised?

There are no error messages.

Any ideas????????

  obbit 21:35 21 Jun 2003

what o/s are you using

  Bam 21:42 21 Jun 2003

I'm using Windows Xp Pro

  jazzypop 21:53 21 Jun 2003

What happens when you boot up with only your new Dimm in Slot 1?

Or if you swao the over, so the original is in slot 2 and the new one is in slot 1?

  Bam 22:16 21 Jun 2003

Hi, I've tried all 4 possible combinations

1. New Stick only
2. Old stick Only
3. New Stick in slot 1 and Old stick slot 2
4. New Stick in slot 2 and Old stick slot 1

Any other ideas??

check that all your ram banks are enabled in your BIOS.

and check that a Quick Post is not enabled.

  Bam 23:18 21 Jun 2003

Hi, I disabled quickpost but still no better.

I can't find anywhere in the BIOS that lets me enable/disable ram banks.

I have an Award Bios (Epox mobo)

do you just have 2 slots or is there more? some boards want you to use 1&3, i'm running out of ideas now.

  jazzypop 23:22 21 Jun 2003

Where does it report only 512MB in use? If you right-click My Computer and choose Properties, how much is reported there?

the other thing is to get a multimeter and check the slot but i'd be overstepping my knowledge (without going back to the books) to advise you on that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)