RAM problem

  justjill 14:37 05 Apr 2010


Thanks for all your help last week on what might be wrong with my PC. I've got all the dust out of the case and experimented with the RAM modules to see which might be the problem, as advised, and it seems that the PC can't detect the RAM. It's in matched pairs in the correct slots but it just isn't detected (it's a Dell Dimension 9100 and when I try to start up the start light flashes amber and the 1 lights up green, which the manual says means the memory isn't being detected.)

So, what do I do now? It's surely unlikely that 2 sets of RAM would be faulty (I bought them a few months ago from Crucial and they worked when I got them) so does that mean there's something wrong with the slots the RAM sits in or that something has become disconnected?

I think I've got to the stage where I'm going to have to get the professionals involved. Is this likely to be an expensive problem?


  howard64 15:09 05 Apr 2010

try setting the bios back to basic. Open the case and remove the battery from the motherboard. Find the bios reset jumper this is normally set to bridge 1 and 2 for normal use and 2 and 3 to clear the bios. This is done with the pc disconnected from the supply. After about 30 seconds set the jumper back to its original position. If you have the motherboard manual this will be indicated. If not just a close look at the motherboard with a torch should find it.

  ronalddonald 15:15 05 Apr 2010

you get a pdf file for your computer or handbook, you will find it easier to do what howard64 has suggested.

  ronalddonald 15:16 05 Apr 2010

you do what howard64 has suggested just back up you precious files into an external hard drive and don't forget to ground yourself.

  Sea Urchin 15:21 05 Apr 2010

"start light flashes amber and the 1 lights up green, which the manual says means the memory isn't being detected"

There are four diagnostic lights on the 9100 - you need to look at them, and check on this page here:

click here

This was the previous thread

click here

  justjill 17:07 05 Apr 2010

Thanks, guys.

I tried resetting the BIOS but no joy, I'm afraid.

Sea Urchin, I've been looking at the diagnostic lights thing and I'm now getting 4 different messages!

1 only (no memory detected)
3 only (possible processor failure)
1 and 3 (memory detected but there's a problem with it)
no lights (possible pre-BIOS failure)

Are ALL of these things wrong with my PC?!

Thanks :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?