Ram Issues with New PC

  ZaydMahomed 17:44 17 Jul 2014

Hi there, I recently built a new Gaming PC. This is the 1st time I have ever built a PC.The issue is quite strange because it makes no sense. Before I begin explaining, here are my spec: CPU:i7 4790

GPU:MSI Radeon R9 290 Gaming 4G

Motherboard: Asrock Fatal1ty H97 Killer

RAM: 2×8 GB G.Skill Ares DDR3 RAM

PSU:Antec High Current Gamer 850m 850 watt

SSD: Kingston HyperX Fury 120GB

HDD: Seagate Barracuda 1 TB 7200 RPM 64 mb cache


Case: Zalman Z11 plus

OK, now that you guys have an idea of what my PC is, let's begin.

When starting up the PC with both sticks of RAM in slots 1 and 3, the PC does not boot but continues to attempt to boot.

When starting the PC with both sticks of RAM in slots 2 and 4, same thing again.

When starting the PC with only 1 stick of RAM (either 1) slot 1, it works perfectly, I actually installed windows 8.1 64 bit in this state.

When you place only one of the sticks in any other DIMM slot, the PC has the same original issue.

Here is where the strangeness steps in.

I removed both sticks of RAM and placed them in another PC and that PC worked perfectly(My Dads camera PC at his office)

I then took the 2 4GB sticks from the Camera PC and popped them in my new PC. Under all the circumstances above, the PC booted perfectly.

I have no idea what's going on here. I also reset the CMOS as well as unplugged everything from the PSU except the motherboard and CPU and the RAM in case it was the power and tested it. That didn't help either. Please help me Thanks Zayd

  rdave13 18:52 17 Jul 2014

Not sure I'm reading this right, but depending on what ram you have, this support list, scroll down a bit if you have to, shows only 4GB supported on some G.Skill DDR3 1600 ram. Such as the F3-12800CL9Q-16GBSR and more in the list. Others, similar G.Skill DDR3 1600 ram, and the motherboard supports 8 GB.

  rickf 21:43 17 Jul 2014

I agree with rdave13.

  QuizMan 22:07 17 Jul 2014

Not sure if it helps, but I had a similar problem with a recent Asus motherboard and 8Gb x 2 RAM. I started off with one stick of 8Gb which would only work in slot 3. I bought a second stick (making it a matching pair) and by trial and error could only get them to work in unison in slot 3 & 4 configuration. This seemed contrary to the normal slot 1 & 3 protocol, but it worked so I just shrugged my shoulders and carried on.

  Devil Fish 22:55 17 Jul 2014

some mobos will take higher frequency ram but you have to install recommended to make changes in bios for the frequency increase check your manual as this may be case as with quizman found this out with an asus board

  rdave13 23:07 17 Jul 2014

Devil Fish , disagree with bios settings for ram in this instance, it's simply incompatibility to what the mobo can handle. Upgrading or 'flashing' the UEFI won't make any difference on this motherboard.

It's simply not that good.

  Devil Fish 23:41 17 Jul 2014

rdave 13 i agree it most likely incompatible ram ASrock is a budget board hence included in my post was check your manual.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?