Raid /windows Xp drive capacity incorrect?

  ctf 10:56 09 Mar 2003

I have recently built another pc for the purpose of conducting hard drive hungry video editing. but this time with asus mobo with built in Raid facilities.
I have configured two 80 Gb hard drives in a stripe 0 Raid configuration using the "Promises fast build Raid program supplied with the mobo". after configuration the program correctly displayed the drive capacity as 160 GB.
but when I have checked the drives capacity in Windows XP drive Properties it is displaying only 62.9 GB? I have checked the drives under hardware and in the properties under the " volume" tab it is displaying the volume as 152688mb but under the volume capacity it is displaying 64503mb? confused? I am!
Surley under stripe Raid 0 configuration with two 80 GB drives Windows XP should be displaying the capacity as 160 GB, same as the fastbuild utilty is displaying ??? can anyone help??( my operating system is on a diffrerent hardrive)

  cosi 11:45 21 May 2003

CTF, you're a godsend (I hope). I have also just built a pc based on an asus p4t533 mobo. But I cannot get into fastbuild to set up my raid 0. With RAID enabled (correctly set jumpers), after POST, an IDE scan is carried out but the boot then does nothing & the HDD led remains constantly on. According to the manual, I would expect the system to allow me to use ctr_F to enter fastbuild. Disabling RAID allows detection of the 60GB HDD I have installed on the PRI_IDE. SO I have managed to install Windows XP on this (which is wwhat I want anyway). But I have two 120GB HDD on the PRI_RAID & SEC_RAID which I would like to set up as RAID 0, but cannot seem to manage it.

The manual indicates that in the BIOS, under Advanced PCI configuration, I should have "scsi/ata boot sequence" & "load onboard ATA BIOS" settings. But I do not. I have "onboard ATA device first". I have this currently set to [no]. Is this right ? What else am I doing wrong please.

By the way, the BIOS is MBFastTrak133 "Lite" version

Help please.

  ctf 19:34 22 May 2003

Hi cosi,
In the BIOS change your "onboard ATA device first" to "YES", save the settings and reboot and then watch out for your ctr-f opportunity. Good luck. let me know how you get on

  cosi 21:50 23 May 2003

ctf, many thanks. I have tried every combination of BIOS settings possible. No joy. No joy from trying to contact ASUS either. And all I can get out of Dabs (the source of the motherboard) is that they will replace it. Which is very nice of them, except for the effort to rebuild everything. It's very frustrating as everything else seems to work ok.

So unless you have any further suggestions, it looks like a new motherboard ?!

I might take a look at the Promise website, see if there is anything on there that might help, in the meantime.

  ctf 19:09 28 May 2003

Just A thought, have you formated the two 120 gb drives? because the ide driver will not recognise any drives. and you will have to reformat anyway when the raid o is set up ?

  cosi 08:46 29 May 2003

Ctf, Thanks again. Just to make sure I understand what you are saying: I should format the disks first ?

Incidentally one of the two has gone AWOL now - nasty loud whirring noise so I am trying to return it under warranty. The 60GB I bought at the same time arrived like that. It's already gone back. Either it does not say much for IBM Deskstar's or the delivery company did something serious with the whole package ?! Anyway, I tried setting the other 120GB as a slave to the 60GB (already the XP boot disk) on the normal PRI_IDE controller. No go there either. The PC would not boot. I assumed that I could boot & get XP to recognise & format it. I am going to send that back too, I think.

If & when I get new drives then, should I format them first. How ? With XP or FDISK ? If it is the latter, I have always wondered, where does one get FDISK from ?

I really appreciate all your help on this. Many thanks. Hopefully eventually I will be in a position to check out your initial problem & make some helpful comment.

  cosi 15:07 17 Jun 2003

Finally got my RAID0 working - 2 x 120GB. Similar to you, but not as drastic, XP tells me I only have 230GB. What's 10GB between friends ! I notice that on the normal IDE controller, I lose a few GB according to XP. I would love to know where it goes.

Sorry not much help to you though. Perhaps someone else might know the answer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts