radeon x300 problem

  MidgetMan 20:31 22 Feb 2005

Got new pc running xp etc with the above graphics card (128mb) inside. The problem is now and again the pc will "lose" the video signal and needs to re-booted. Had a look inside to make sure card seated correct etc, did think at time that Hmmm card seems a bit warm to touch. Had a look in device manager and the card is shown twice, once as normal and the second entry says radeon x300 series "secondary". So do I remove one entry and if so which one, or is it possible a cooling problem???

As usual all help welcome

  hugh-265156 20:59 22 Feb 2005

its normal for radeon graphics cards to be listed in device manager as primary and secondary. secondary is your secondary monitor or tv out (even if you dont have a secondary monitor connected)

can you elaborate a wee bit on 'The problem is now and again the pc will "lose" the video signal' please? does the screen just go blank or do you get an error displayed to this effect etc.?

  MidgetMan 21:04 22 Feb 2005

thanks for clarifying 2 entrys. As to the problem the screen will go blank (compaq fp7317 flatscreen) and all you can see is "no input signal", only way out is reboot.

  hugh-265156 21:15 22 Feb 2005

im not sure sorry could be a faulty graphics card. i would try reseating the graphics card and connecting the cable again. as its a new pc if you didnt build it yourself get the company to fix it for you dont start messing around with it yourself.

  hugh-265156 21:17 22 Feb 2005

if its a compaq click here

  MidgetMan 21:19 22 Feb 2005

have tried re-seating, checked all cables etc, will run it for while to see if it becomes more of a problem, thanks for input

  hugh-265156 21:27 22 Feb 2005

oops! sorry MidgetMan i just re read your posting and you have of course already tried that. wish i could read properly :-)

  matt1234 22:00 22 Feb 2005

sounds like a faulty screen to me, check that the screens all set up correctly or try a different screen

or try turning off all the the power saving options.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?