Radeon 9000 not found on boot up

  square eyes 13:08 18 Jan 2005

I have recently upgraded my graphs card and want to install my old card (radeon 9000) on my mum's pc.
Usualy when i physically insert new hardware the pc will pick up on this, but i get nothing.
The computer has S3 grahics prosavage 8A26 with 16mg shared ram, so i thought as there is no display card as such that upon install of the radeon 9000 pro 64mb, it would pick up on it straight away. I have tried uninstalling card from device manager but just recognises the S3 pro savage again on reboot.
The only card in the machine is the 56k modem and was only able to insert radeon card in one particular spot ( 2 up from modem)
Sorry if my explaining isnt up to much, but would appreciate any help, Thanks

The pc is a packard bell, amd athlon 2200, 256mb ram (although 240 shows up) I dont know the mobo name

  Rigga 13:55 18 Jan 2005

Hi You will probably need to disable the on-board graphics adapter in the BIOS.

When you switch the PC on look for messages along the lines of "Press Delete for Set-up" or some such. It could possibly be Delete, a Function key, or another system key to enter the BIOS.
(If you can find out the exact MOBO and BIOS revision you should be able to find out how to access the BIOS on the net).

Once in there you should find a section that contains details of the graphics adapter and the memory it uses.

Hopefully somewhere there you should be able to disable the on board graphics, then then when you restart the PC should pick up the new hardware!


  PsiFox 13:56 18 Jan 2005

Have you disabled the onboard graphics in the Bios?


  square eyes 14:33 18 Jan 2005

Thats sounds like it should work, i know how to get into bios and see if i can do what u suggested.
Thanks for replying before my post dissapeared into cyber-space! :)
Will let you know what happened next.........

  square eyes 17:51 18 Jan 2005

I got into bios and found the primary graphics adaptor and changed from agv (i think) to PCI, saved and rebooted but still the same.
The card is presently in there, maybe i take it out and try again

I think you looked for the wrong item in the BIOS.


You can then use your ATI 900. Set in the BIOS according to whether it is an AGP or PCI card.

  square eyes 01:50 19 Jan 2005

Thanks for replies, but i have learned that this is a common problem (surprisingly) with PackardBell.
There is no option in the Bios to disable onboard graphics and there is a list as long as your arm in there helproom forum about this issue and not one has been resolved that i can see.
I have emailed Packardbell and will await a response. I will leave this open so hopefully i can post the result in case other unsuspecting victims come here seeking help.

It seems amazing that an AGP slot is available but cant be used!!

  square eyes 23:31 20 Jan 2005

I managed to install card in the end and it was one of two things. I either didnt seat the card properly in the machine, (although the card's fan was getting power) or an update of Zonealarm enabled pc to see hardware. I'll never know. However, that was only half of my problems solved..... The "latest" ati catalyst driver caused me even bigger probs with corrupt displays for the second time,(happened when i first had the card with my own first pc)
I refused to believe the latest driver was causing restarts and "system serious recovery etc" and when you only have access to 56k dialup, experimental driver downloads is seriously time consuming along with 100 reboots! :(
I tried the driver/control panel version that was released 2 weeks before their latest and it worked!!!

Bad luck or what.

Cheers and thx 4 listening :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Artist Helen Friel on designing paper models for everyone to make

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts