quicktime run problem

  wjrt 11:28 06 Feb 2004
Locked

presently running W98SE with quicktimeV5 have found a copy of Redshift2 which when installing asks if want to install quicktimeV2. if i do not install this then can run basic programme but no movies or other additional extras. is there any danger when installing an earlier version of a programme or should i just accept the basic and not install/run the earlier version?

  Diemmess 12:04 06 Feb 2004

Its your decision...........Possible that installation may stop every now and then asking if you want to replace file "xyz" with one that is older..... If that happens you will be OK to accept what is already there (version 5) and merely establish the links with Redshift

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?