Quicken 2000. and Win XP pro

  caast©? 20:35 11 May 2004
Locked

After formatting my Pc I have tried to install
Quicken 2000 Home and Business.

However during the installation it Advises that I require NT Sur 4.0 Gold (Version 1381) click OK to cancel installation. A search on Microsoft website states this refers to an earlier version of IE and to resolve install an earlier version of Internet Explorer.

I have Quicken 2002 which my brother gave to me as he does not use it but when I try to restore my back up files it does not recognise the format, so I cannot use that.

Has any body any ideas, my quicken accounts go back eight years. I had no problem with win 98 SE

What type of company releases new versions of a program that you cannot transfer your back up files to?

  Magic man 21:00 11 May 2004

Have you tried using the Compatability Wizard in Accessories File in Programs, and making the Quicken Program compatable with Window 98, 2000, Me, or what ever it takes to get it to work? May be worth a try. I had problems with Quicken 2000 after updating to WinXP and the Compatability Wizard solved my problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?