Quick Time problem

  Gazzerr 16:49 29 Jan 2006
Locked

Not sure what has happened but I tunes won't play. I have tried reinstalling but it says that I tunes has to close but then says its successfully installed. When I try to open it says Quicktime failed to initialise error 2095. When I try to delete quicktime it says that the uninstaller log can't be found. i have tried to download the latest version of quick time ( it took one hour) but then says it can't run and must have been corrupted so download again!

I have found the same error in google but not found any answer other than downloading the latest version of quicktime which I have done to no success and the other talked about deleting quicktime manually and correcting the registry which I didn't follow.

Anyone any tips on what to do.

Thanks for any help

  €dstowe 17:34 29 Jan 2006

Have a look at click here

  €dstowe 17:35 29 Jan 2006

Sorry, posted too soon.

meant to carry on with:

is this the one you have tried?

  Gazzerr 17:55 29 Jan 2006

Yes, I saw that but couldn't follow what he had done - a bit too esoteric for me!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?