Quick time

  puma377 19:36 03 Jan 2008

Can anyone help me with getting quick time to work on my computer? i need this for my daughters ipod. I've tried uninstalling and re-installing but get a CC++ error which i have no idea how to fix. any ideas? Thanks

  VoG II 19:40 03 Jan 2008

Try QuickTime Alternative click here

  brundle 20:27 03 Jan 2008

If you mean you need ITunes, it tends to complain if the genuine QT isn't installed (although I would always recommend QT Alternative too otherwise).
Can you post the precise error message?

Download CCleaner click here, install.

Download the entire QT installer here. click here

Shutdown your browser, run CCleaner to clear temporary files and then run the Registry cleaner tool (make a backup before fixing anything).
Now run the QT installer.

You may even need to disconnect from the 'net and temporarily disable your anti-virus software during installation if the above doesn't help.

  puma377 21:39 03 Jan 2008

I tried to uninstall Quick Time, from the control panel after running CCleaner. i did a search to see if i could delete it that way but i have 527 files with components of Quick Time and they wont delete.

the message i get when i try to run QT is
an exception occurred while trying to run C:/windows\system32\shell32 dll, control Run DLL program files\Quick Time\QTSystem.cpl Quick time.

fatal error occurred during installation cannot remove Quick Time from your computer.

  puma377 21:41 03 Jan 2008

The i-tunes error reads

i tunes has encountered a problem and needs to close
error signature AppNam itunes exe
mod name unknown
mod ver
offset 695515c

  brundle 23:43 03 Jan 2008

If you search and delete files at random rather than using a program's uninstaller you'll do more harm than good, you may have deleted components QT needs to uninstall itself, and as ITunes is closely tied to QT.....
Restore anything you manually removed from the recycle bin.

Use Add/Remove programs to remove QT (if possible), reboot and re-install.

  brundle 23:50 03 Jan 2008

More info here; click here

  puma377 22:52 16 Jan 2008

Thanks anyway guys, it still wont work, but i think i've finally removed it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?