Question on ActiveX controls please

  [DELETED] 18:51 30 Jan 2006
Locked

When I try to send an e-mail which is a copy of a document that I keep in word, my outlook express keeps popping up a window that says:-"Your current security setting prohibit ActiveX controls on this page. As a result, the page may not display correctly". How do I set my security setting to accept whatever it is that it's not accepting?????

  [DELETED] 19:02 30 Jan 2006

I'm not sure to be honest but it may be under Tools/Internet Options/Security/Custom Level somewhere.

  [DELETED] 19:07 30 Jan 2006

right click expolrer icon, properties, security, custom, scroll down to active x, tick box to allow, or tick box that says prompt before allowing.

  [DELETED] 19:12 30 Jan 2006

One option is just to proceed. Certain bits of the page may not be displayed correctly or indeed at all. In most case, so what?

The other option as described above is to prompt before allowing so that you will get a query before allowing

Depends what site you are on if you say yes or no

Not a good idea to just allow everything

  [DELETED] 19:14 30 Jan 2006

When you are sending an e-mail, send a copy to yourself first to see how it displays

Remember the recipient will probably get the same message if the document page contains active x

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple