Question about Excel

  Dazwm 19:33 22 Jan 2004

Why is it that on my computer at work a dotted line is visible which indicates the edge of the page but not on my computer at home. The version is a lot newer on my computer at home and I find the dotted line very helpful. How can I get it to appear on my one at home?

  Chris the Ancient 19:34 22 Jan 2004

Under Tools, Options, you can set page breaks as visible or not


  Dazwm 19:37 22 Jan 2004

Thanks Chris you did beat him!!

  VoG II 19:37 22 Jan 2004

View/Page break preview will show you details and you can drag the breaks around.

If you then View/normal you should see the dotted lines as in earlier versions of Excel.

  Chris the Ancient 19:38 22 Jan 2004

And I'll make a note of beating VoG in my diary!! ;o)


  Dazwm 19:50 22 Jan 2004

How can I get it to stay there by default?

  Chris the Ancient 21:01 22 Jan 2004

Been away watching Jeremy Clarkson on computers!


It should stay selected on the worksheet you've set it on. Otherwise, it's normally off by default. I think.

Anyone else know better? (Like Vog)

  VoG II 21:15 22 Jan 2004

Hmm - I don't normally use this setting.

Having experimented, it does not seem to stick. This can be seen also by right clicking the sheet tab, view code and looking in the properties window.

It can be turned on using an Auto_Open macro.

ALT+F11 to open the Visual Basic Editor. Insert/Module and paste in the following code:

Sub Auto_Open()

Dim sht As Worksheet

For Each sht In Worksheets

sht.DisplayAutomaticPageBreaks = True

Next sht

End Sub

Then Save the file, close it and re-open it and the dotted lines should be there.

I'll have a dig for some more info.

  Chris the Ancient 21:40 22 Jan 2004

I really thought they stuck - but they don't. VoG is more right than me (as usual).

I shall try some more ideas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)