QuarkXpress v4 'Get Picture' Prob

  Furkin 07:51 23 Apr 2007

Hi all,
I used to use Q.Xpress quite a bit some years ago, but I have been gradually weaned off onto MS-Word etc.
I still use Quark on my old machine if I want to do something specific.
I sold the old machine last week, & took a copy of Quark via Flash stick drive.
All seemed o.k,,,, until I tried to 'Get Picture' when working on a form for my son.
When I select an 'image' box I no longer get the 'cross' in it. Then when I click on 'Get Picture' it opens the box where i'm sure the top of the menu list always said ALL PICTURE FILES & this would list tons of image files & allow me to go anywhere to select one.
Now, whilst that ALL PICTURE FILES is still there, no files can be brought up.
If I go to DISPLAY ALL FILES then I do get chance to list pictures in Photoshop.
If I click on a j-peg,,,, nothing happens.
If I click on I get the error "unabe to read picture (#106) (110)".
I can make a Text box & import o.k.
It just seems that the IMAGE boxes arn't working (or this user ?!)
It worked well enough last week on my old machine.
Any ideas please ?
thanks for reading

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?