Hot Topics

Qnap nas only showing 2 of 4 drives

  Field Division 12:50 10 Aug 2019
Locked

Good day, I have a Qnap 469Pro which I factory reset as it was only showing 2 of the 4 drives. The firmware has been updated to latest but still only showing 2 in Qfinder. on first boot after factory rest only options where Raid 0,1 Single and JBOD. Drives are all the same and brand new. System was initialized and started formatting but knew it was only going to do 2 since the option at the start was nothing more than raid 1, The hard drives wizz up when removed and put back in so drives are fine, also the 4 drive Leds are all green. after raid was down on 1/2 I took 3 out and changed it with 1 and nas started building that disk1 so hdd's are fine I just cant seem to get the system to regonise that there are 4 and not 2. 4 x 1TB (Toshiba) Used these before in these nas boxes without issue.

thank you

  nateliv 17:57 10 Aug 2019

It seems that the later firmwares from QNAP contain a serious bug. I tried 3.4.2 first, then 3.4.1 and 3.4.0 as well. With all of those firmwares this issue occured. After that being quite annoyed not receiving any response on emails nor MSN or Skype from QNAP, I installed 3.2.5 that was delivered on the CD and it seems to work.

Dafont

  Field Division 12:34 11 Aug 2019

Thanks dafont I will see if I can get previous firmware versions. I have cd came with has but thought that was only manuals it contains. Will have another look. Tried the latest versions 4+ with same result so going to try as you mention rolling right back.

Thanks

  Field Division 21:42 11 Aug 2019

Can not locate any version 3's

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei P40 Pro review

How to paint a portrait study

What you need to work from home on a Mac

Comment télétravailler efficacement sur son ordinateur depuis son jardin ou sa terrasse ?