publish a site net object fusion

  holligan 14:00 02 Nov 2003

when i try to upload it says

  holligan 14:16 02 Nov 2003

it is all right my id and password.It publishies then go`s to file transfer then 2% only then gos stright to ftp and says rollover is.ive read the help over and over but dont get it and tried for a few hours now .I have wsftp-pro on my comp.not sure what it is though.if thats out to do with it.

  Forum Editor 15:07 02 Nov 2003

you'll get a dialogue box that allows you to select a publishing location. I assume that this is not the first time you've published the site? If it is, click on the small icon that says 'show' in the bottom left of the publish dialogue box. This will run a little tutorial, showing you exactly what steps you need to take to publish the site.

If you still have problems, come back and list the steps you've taken - number them like this:

1. Clicked the publish icon

2. Did this

3. Did that.

etc. etc.

It makes it far easier for us to follow the problem.

  holligan 16:01 02 Nov 2003

FUSION caused an invalid page fault in
module MFC42.DLL at 0167:5f4012a1.
EAX=00000000 CS=0167 EIP=5f4012a1 EFLGS=00010246
EBX=00bd0001 SS=016f ESP=00fdfba8 EBP=00fdfbd8
ECX=00000000 DS=016f ESI=0616e450 FS=4e8f
EDX=8165ebe4 ES=016f EDI=0616e4b0 GS=0000
Bytes at CS:EIP:
8b 71 04 85 f6 57 74 26 8b 7c 24 0c 33 d2 8b c7
it just seems to stop after i publsh it. It says password is wrong but it is right.
i get transferring files only to 2 o/o thenjust goes dead.
cheers fe

  Forum Editor 16:43 02 Nov 2003

is a dynamic link library file that's used by many programs, and it can become corrupted. In fact there may be more than one version of it on your computer, but I don't think we want to get into that territory at the moment.

We're into what could be a fairly big subject here, and we need to analyse it correctly before we can find a solution, so...........

Please do what I suggested and step us through your process - it's the only way we'll get there. Can you answer these questions for me please:

1. You are presumably trying to publish the site to some free webspace - are you absolutely certain that you have the directory path on the server correctly entered? Your ISP should provide details on its site, and if you tell me who it is I'll take a look.

2. If you're getting an invalid password message you may well be trying to publish to the wrong directory - one that has not got the permissions set for you to to be able to write to it.

3. Does the upload always top at the same point?

4. When you say, "and now I get (the error message" do you mean it has only just started - it didn't happen when the upload stopped before?

  Forum Editor 16:58 02 Nov 2003

I've worked out that you're probably publishing to webspace at

This is a Unix server, and one thing that you must be careful about is that all your filenames and image titles are in lower case, otherwise the server may not find them. You must also make sure that there are no spaces in your filenames.

The address (hostname) you want to connect to is called: The username or user ID is your nodename, and the password is the same as for your dial-up account.

  holligan 20:54 02 Nov 2003

i publish first
html press
publish remote 1 entire site
it then publishies
goes to opening ftp connection
then just egg timer stats then go off.
in the directory not sure what to put i put my name.think that worked last time.last time i took my old site of first .if that helps.i did loose 3 more sites some how of the files and now on my last ther a book i can by i like to follow pictures.i feel daft keep aking here.tried the nof help but to confussing for me.iam lost without a printer.ive a few pics with cap letters so ive hopefully changed them no spaces.

  holligan 08:46 03 Nov 2003

pubbish setting

publish site

gos to transrer then just does not start asks for password, it it right

base directory does not you want to create it

yes i put but nothing happens

i dont put www.
cott99 nodename
hull1966 password

  holligan 20:00 03 Nov 2003

after preview it is ok all pages

i press then publish hmtl publish my home page is not on a logo like the other 8 pages

it is there in page but not box with home

  holligan 10:43 05 Nov 2003

published on remote

i sent a email of the site to me it seems ok but cant send to my says password is not right but it is.i wonder if i can email to anyone to see ifs heading in the right direction i have 20mb dont know what i used so far cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts