Programs off CD wont run with Vista

  FatboySlim71 09:22 25 Feb 2008

I have a number of programs that I downloaded off the net and burned to CD. I have done this many times with XP with no problems, they have always run off CD if I needed to re-install them.

But I done the same thing with Vista Ultimate a couple of days ago, but when I went back to the CD and tried to re-install them, the programs will not run, all I get is a brief flash of a little window that has a black background (very similar in appearance to a CMD (command window). I will also add that I am using very high quality CD media (Taiyo Yuden).

Has anyone got any idea why the programs won't run off the CD?

Any help would be much appreciated.

  tullie 09:37 25 Feb 2008

What programmes?

  FatboySlim71 09:56 25 Feb 2008

Various programs really, anti spyware programs, basically free programs that I have downloaded off of the net, saved the instalaqtion file, which I have done many times with XP, but they won't re-install when I try to do the same with Vista Ultimate. For example, I downloaded a program that allows the PC to switch itself off at a specified time, the program installed fine and runs ok, but when I went back onto the CD that I had burned it too along with a selection of other programs, they would not start to re-install when I double clicked on the icon, also, the icon has changed from the original one that was there when I originally downloaded it, it has changed to this one. click here

  FatboySlim71 10:25 25 Feb 2008

Also, re the "little window that has a black background (very similar in appearance to a CMD (command window)"

It says "program too big to fit in memory" which I find very strange as I have 4GB of ram (Vista shows 3.5GB as I have a 512 graphics card)? and also the program I am trying to install is only 3.17MB.

  FatboySlim71 11:33 25 Feb 2008

I will also add that I have some CDs from a year or more back, which were done on my old PC which had XP Pro, the programs that are on these discs all run fine (install) off of the disc, it just seems to be the discs I have done/made up since getting my new PC which has Vista Ultimate on it.

  FatboySlim71 19:04 25 Feb 2008

I think I may have found the solution, but I'm not 100 percent yet. I installed a trial version of Nero 8 as I had read that my old version of Nero (Nero 7) was not compatible with Vista (which I have now found to be untrue, as it works perfectly). I think I may have mistakenly changed the write method in Nero to DISC AT ONCE.

I changed it to TRACK AT ONCE, I then re downloaded the same programs that I had previously put on to CD, I re burned them to CD and I now can still run them/install them off of the disc. So it would appear that the problem seems to be fixed, but I'll keep this topic open for a week or so to see how things progress.

  FatboySlim71 09:46 05 Mar 2008

I can confirm that the above method has solved the problem. I'll now mark as resolved. Thanks to everyone who has replied.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique