Programmes

  [email protected] 21:54 05 Jul 2004
Locked

I am currently running Goback 3, Norton AV, Zone Alarm and Prevx at startup.

About 50% of the time everything appears to load normally but the other 50% Zone Alarm & Prevyx seem to have a disagreement and at can take a couple of minutes before they load properly in quick succession during which time The cursor can be moved but clicking on anything does nothing.

I have a mental image of two well fed men trying to get through a narrow door and eventually popping through the other side together!

I tried uninstalling Prevx which cured the problem but I would rather keep it running if I can.

Any ideas?

  johnsims 22:16 05 Jul 2004

I read somewhere about using a batch file with a delay in it so the you choose the order they load at startup. Can't remember where or the details of the file itself, but you may find how by putting something like "startup batch file" into google. Another way would be to take Prevx out of startup and run it from a desktop shortcut when the PC boots into windows.

  [email protected] 22:20 05 Jul 2004

Would there be a way I could associate Prevx with connecting to the internet, I suppose I only need it running when I am connected ??

  [email protected] 09:36 06 Jul 2004

^

  [email protected] 18:31 06 Jul 2004

Sorry about the incomplete name of this thread - I hit a button prematurely.....story of my life :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)