Program has become inaccessible

  stlucia 20:40 08 Mar 2006

Yesterday Lotus 1-2-3 was running perfectly. Today I clicked the desktop icon, and it reported "The drive or network connection that the shortcut 'Lotus 1-2-3.Ink' refers to in unavailable. ..."

Yesterday, after having used 1-2-3, I reinstalled the drivers for my PCI IDE card (it was lost when I resinstalled Win XP a couple of days ago), so possibly my drive letters got changed. So I used Explorer to search my whole PC including hidden files and folders for anything containing 123. 123w.exe wasn't found.

OK, no problem, so I went into Control Panel > Add or remove programs and selected Lotus Smartsuite and clicked on Remove, thinking that I would then reinstall from my CD. It failed with a message "Error 1327. Invalid drive: F:\". I also tried to uninstall it using CCleaner, but same result.

I then put my Lotus CD in the drive, and started the Install program, and it also failed with the same error message.

Explorer and Partition Magic both agree that I've got drives C:\ through L:\, except for F:\ -- that's the right number of drives (4) and the right number of partitions (8), plus a DVD burner.

So, how do I uninstall and reinstall Lotus, please? All my other programs are working as they should from their desktop icons.

  skidzy 20:48 08 Mar 2006

Not sure if this will help you ?
ZSoft Uninstaller 2.3
click here

  TonyV 20:55 08 Mar 2006

My copy of Lotus Smartsuite is in C:\Lotus. Look in Windows Explorer for C:\Lotus\123. You should find 123w.exe in there. Double click on it and see if opens from there! I'm assuming that your copy is in the same area that mine is since that is the default directory set up by the Lotus installation.


  TonyV 20:59 08 Mar 2006

The other thing to look at is to see where your 13 icon is pointing. Right click on the Icon and then look for the the Target. Has that got the right Drive letter in it? i.e. C:\Lotus\123\123w.exe. If it is incorrect, change it to the correct directory and drive letter.


  TonyV 21:00 08 Mar 2006

Even 123 Icon!!

  stlucia 21:07 08 Mar 2006

skidzy, I've just tried Zsoft uninstaller, but it fails with the same error message.

TonyV, the shortcut was pointing to F:\program files\lotus\123\123w.exe but F:\ no longer exists, and a full search hasn't found any "lotus" folder or any "123w.exe" file.

Presumably the uninstaller software was also in the same folder, which is why I get the error message about the F:\ drive. But why do I get the same error message when I try to install from the CD?

  TonyV 21:18 08 Mar 2006

I must confess I do not understand a lot about the Partition system, but, when you searched, I assume you went through every drive letter you have on your machine? Is there any other programme within Smartsuite that is working? Or has the whole of Smartsuite gone AWOL? If, say, Approach is working, then Smartsuite must be there somewhere, and I suppose the thing to do then would be to see where the shortcut for Approach is pointing.

If you have other programmes working OK, what drive are they in? It would seem to me that all your Programmes would be in the same drive.


  stlucia 21:32 08 Mar 2006

TonyV, I've only ever installed the 1-2-3 part of SmartSuite. And I have searched all the drives on my PC.

I've checked the shortcut again, and the path is "F:\lotus\123\123w.exe", not what I said previously. But that doesn't alter things, because Explorer can't find any such path or file on any of my other drives.

  TonyV 21:47 08 Mar 2006

It seems very odd that if your 123 programme was in the same drive letter as your other programmes before you reinstalled the PCI IDE drivers, then why are those programmes working and yet 123 is not. I really can't offer any solution to it. I am also surprised that you can't install from your CD. This suggests that the installation system recognises that there is/has been a copy somewhere because under normal circumstances, you can run the CD and it will go through the preliminaries then ask you if you want to install it in the default directory.

I will think about this and come back if I can come up with anything else.


  TonyV 21:52 08 Mar 2006

I've just put my CD in and sure enough after going through the preliminaries, it asked me if I wanted to Install or Modify/Repair. In your case it obviously cannot repair or uninstall. So can you go to the install element and will it then go in to a clean install to the drive you want?


  stlucia 21:56 08 Mar 2006

I think 1-2-3 got installed on a different drive from most (maybe all) my other programs -- like you say, it would normally go into C:\program files or something like that by default, but I can't remember why it didn't.

But, apart from the fact that 1-2-3 seems to have disappeared completely off the face of my PC, the issue seems to be that somewhere there's a record of the installation, which is now incorrect and is preventing a re-install. I'm not into registry entries and things like that, but is that where the problem could be?

'fraid I've got to go now. I'll log on again first thing in the morning. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?