Program Files (x86) error

  Dragonfyre 12:49 24 Aug 2009

Yesterday I was trying to install Retrospect v6.0 on my MESH PC running Vista Home Premium. After install and trying to duplicate files to an external Hard driveI kept getting an error message saying I had to be the administrator on the PC. I altered the permissions so that I could run the app and then got a error saying "Scan error, not enough memory".Trying to fix this I uninstalled/reinstalled the program.
This caused all apps under the Program Files (x86) folder to stop working. I am unable to uninstall/reinstall any programs. restart of PC gives an error of "File not found". though doesnt say which file. Any ideas how I can fix this. I dont have a Vista disk,as MESH supply a system mirror image disk which reformats the hard drive back to factory settings. Is this the way I have to go?

  bremner 17:00 24 Aug 2009

It is unclear from your post at exactly which point of starting the machine do you get the "File not found" message"?

If you get to Windows can you access System Restore?

If you can't have you tried booting to safe mode?

  Dragonfyre 20:56 24 Aug 2009

I forgot to say that the error message comes up as the Desktop has loaded. I tried to do a couple of system restore taking it back to the previous day... it didnt work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)