ProductName error

  lenchez 20:28 04 Jan 2010

Internet connection was getting very slow, this coincided with my external hard drive getting full with backups so I deleted all of my vista backups, just leaving my Bullguard backups. Went to restart doing vista backups but kept getting error message "There was an unexpected error: Class not registered (0x800401540" Tried to open system restore to restore to an earlier time but I get the same message. Also now get message in task bar " ProductName> Automatic snapshots cannot be created.Snapshot storage is missing.Click this message to open ProductName> console." However when I click, nothing happens. I have tried last known configuration and repair via the installation disc but it does not find anything wrong.
Any ideas???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?