Probs sending mail via Outlook on new NTL account

  domtheboy 17:50 08 Nov 2003
Locked

Hi all

I've just this week had a broadband connection set up with NTL. I'm using Outlook 2002 and have had no problems recieving mail, but I'm having difficulty sending it.

When I try to send mail I recieve a mail report titled "Undeliverable". The mail gives a summary of the address that I have tried to post to and also a message that says "Error 550 Administrative Prohibition".

I've never come across this error before, and so the gauntlet is thrown down - does anyone know what this means ?

My undying gratitude to anyone who can help.

Cheers

Dom

  Forum Editor 17:57 08 Nov 2003

1. Disconnect the ADSL modem from its electrical supply.

2. Go and make a cup of tea/coffee

3. Come back and plug the modem in again - wait for it to handshake with the remote exchange equipment.

4. When all is well, try to send/receive.


So, do I have your undying gratitude...............or not quite?

  domtheboy 18:06 08 Nov 2003

Hi there

I've just tried disconnecting and then reconnecting the power supply but to no avail. Is there a recommended length of time to leave the power supply disconnected while it resets itself ?

  wyatt earp 18:24 08 Nov 2003

Hi Dom, take a look at the server staus page from NTL click here

They are currently having probs with their mail servers (again!!) which could be the reason.

  domtheboy 18:29 08 Nov 2003

Aha - thanks for that Wyatt Earp - have just noticed something while I was checking the setting suggested by ??Ł?.

I noticed that the default email account that was set up was my old freeserve one from when I was using a dial up connection. I've now set the ntl one as the default one and it seems to be working okay. Thanks to you all for your suggestions.

I may be asking dumb question of the month here, but do ntl regularly have problems with their email servers ?

  wyatt earp 18:31 08 Nov 2003

Yes there does seem to be a history of it although i am sure they are doing all they can to sort it.

Regards
Wyatt

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?