Problems with viewsonic touch screen monitor

  northumbria61 20:43 27 Sep 2014

Try this - go to Control Panel-Power Options-select Choose when to turn off the display (from options down left side of screen) Under Turn off Display change/set to Never.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)