problems with talbes in word

  puma22 07:59 13 Sep 2006

Hi, a bit trivial this, but it is annoying me. I have a simple table in word that I want to alter slightly. I have colour filled some of the cells/rows in the table and now want to return these to a white background. The dropdown bow on the tool bar which should do this is greyed out.

Any suggestions?


  €dstowe 08:34 13 Sep 2006

Do you have the cursor within the table body, preferably in the cell(s) you want you change?

  puma22 08:38 13 Sep 2006

thanks, but yes. It seems that many of the romat buttons are just greyed out.

Even more problems now. I have tried to 'fix' form inside windonws - no availe. I have then doen a reinstall - still the same.

I have lost all my e-mail now and cannot collect mail via outlook. I have copied (i think) the account settings in mailwaasher (which is still working) but cannot get outlook to send mail.


  puma22 08:39 13 Sep 2006

I have just found out that i can receive email form my mail account!

  €dstowe 08:43 13 Sep 2006

Are you able to do a System Restore?

  puma22 08:55 13 Sep 2006

Never thougth of that! Which of the multitutde of problems will it repair?

Problems are as follows

Still greyed out (but havent used the table format thing since before the summer holidays, so dont want to restore from way back)

Got the e-mail working :-) so not needed

Lost all my e-mails after reinstalling (no I havnt bakced it up (does outlook do this automatically) :-(

I'm going to wallk the dog now to clear my head (and to stop fiddling and making it worse) I'll read your advice when i get back and start agin


  VoG II 09:03 13 Sep 2006

Is the document protected?

Is this just a straightforward Table or a Form?

  €dstowe 09:09 13 Sep 2006

I don't know but, it seems to me that you have something more than an aberration with your tables program in Word - this is why I suggested a System Restore.

The problems may all be related and if you have only noticed anything wrong quite recently then it suggests that you may only have to restore to a time not too long ago.

  puma22 10:33 13 Sep 2006

It isnt password protected. I did wonder if it was that particular file that may be corrupted, so opened a new word doc. It is the same with that.
It is an ordinalry table in word and most of the format boxes are greyed out.

I'm not sure when the problem occured, but will try a sytem restore to last night.

Will post back with the result


  puma22 10:52 13 Sep 2006

Have tried system restore but everytime the PC starts up I get a message saying that it was unable to do it.

  puma22 11:15 13 Sep 2006

Thanks for the advice everyone.

Stupid of me, but i had the wrong toolbar loaded and was attmepting to us the fill button on the drawing toolbar rather than on the tables toolbar.
I found the answer in office discussion forum.

I now have the problem of system restore doesnt work and I've lost all my e-mails.

Will close this thread and begin 2 news ones.

(I should remember to not pannick and then i wouldnt get myself into a worse mess)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)