Problems sharing Media with WMP 12

  griffig84 18:25 10 Feb 2013


My problem is im not able to share with WMP, every other program i download VLC, DIVX etc will work but not WMP.

I bought the laptop just before Windows 8 came out and then upgraded to Windows 8 when out, but found alot more of my hardware was not compatible than the Upgrade advisor told me, so decided to downgrade back to Windows 7, since doing this it has stopped the Media sharing (it also wasnt working on Windows 8)

I have tried every problem solve on Google, reinstalled, removed deleted the files and added them back checked all the settings and all are there, I have tried sharing to PS3, Xbox, smart tv other computers so know it is def WMP.

  difarn 20:56 10 Feb 2013

I read somewhere that this can sometimes occur if, for example, you have a laptop that is running both wired and wireless and that disabling one of them sometimes solves the problem.

  griffig84 22:16 10 Feb 2013

Ah thanks very much difarn, ive been on this for ages and read so many articles, cant belive it was that easy lol

  difarn 08:12 11 Feb 2013

Glad it's sorted and that I remembered reading it somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)