Problems setting up OE on Demon ADSL

  tippucat 11:31 08 Feb 2003
Locked

Hi all

I've just connected to Demon ADSL and wanted to make OE my default emailer. I run a Dell system and there are two users each with separate desktop and logins. My settings should be the main identity.

(When we first bought the system we were running AOL on 56 dial up modem. We spent ages trying to configure OE to be default emailer. Clearly to no avail as the systems are apparently incompatable.)

The difficulty at the moment is that my settings keep defaulting to the secondary user and vice versa. In addition, I think that it may have defaulted to the previous original settings, i.e., when we first bought it. Demon have been extremely helpful each time we've phoned but I'm not managing to resolve the problem. My latest thought is to uninstall and go through the process again. This would be the third time. Has anyone got any ideas? I've looked at microsofts guide and Demon's own walkthroughs but i'm no closer to sorting this out. Thanks

  tippucat 12:18 08 Feb 2003

FE and Cordy 13, thanks.

  tippucat 21:05 08 Feb 2003

Question to FE. Does altering my email address since posting this effect any responses?

  graham 21:08 08 Feb 2003

conversation?

  tippucat 21:22 08 Feb 2003

'Graham', if you knew the problems I've been having you wouldn't ask. Take pity. I had a full head of hair this morning. Instead of 'tippucat' I think it's now 'tufty'.

Plus, you got me all excited as i thought somebody had answered my question!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?