Problems reinstalling Serif software

  Dragon Heart 01:09 01 Jul 2005

Removed the whole of the Windows registry for PP7 entry via the registry editor

Rebooted then changed InstallShield to InstallShield.old and then tried to re-install.

It then claims network resource "ISScript.Msi" is unavailable. The only "ISScript.Msi" I can find on my PC is in my digital camera software !

I press cancel several times and the error message reappears each time.

After about the 4th or 5th try I get the "Installshield Wizard" asking if I wish to modify, repair or remove the programme. I try 'repair' and get some files installed but no application icons appear and I am unable to start PP7. I retry using 'modify' and same result !

I assume the basic problem lies with the registration protection Serif have on all their software, this is putting me off buying any more.

Any suggestions

  BT 09:23 01 Jul 2005

I have found that if you want to re-install Serif software you need to re-register on their site. I have only used the free versions of their software but have found that the registration no's that they send you the first time won't work a second time, but by re-registering the software becomes useable again. Its worth a try.

  ventanas 10:05 01 Jul 2005
  vinnyT 12:48 01 Jul 2005

If neither of the above solve it, I suggest you post to the serif forum, not only are there a multitude of people knowledgable about the sware, but the forum is regularly posted to by serif employees who should be able to help.

Hope this helps.

  vinnyT 12:49 01 Jul 2005

Idiot (me that is, the forum is at click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?